
WHAT IS EXTENSIS PORTFOLIO™?
You're using the browser version of Extensis Portfolio 4.0. You already know how easy it is to find images
using Portfolio. With the full version of Portfolio 4.0 you can organize, view, manage, select and share 
digital content among users across networks and platforms. Learn more about the full version of Portfolio or
visit our website.

Portfolio works for creative professionals, their workgroups and the enterprise, or anybody with a lot of files
to manage. You can create your own catalogs of files from hard disks, CDs, Zips and Jaz drives, and even
merge them with catalogs provided from CDs such as this one. Quickly find your images with keywords 
or other custom information that you can add to your catalog. Advanced users can automate Portfolio or 
integrate it with other applications using a scripting language such as AppleScript or Visual Basic.

HOW CAN PORTFOLIO HELP ME?
Portfolio helps you quickly find and retrieve still images, multimedia or other files. 

Use Portfolio to keep visual catalogs of: 
• All the art and photographs used in a newsletter, brochure, manual, or presentation.
• Artwork, pictures, scans, movies, sounds, and even 3D images that you may want to use repeatedly in

different projects, including all your stock and royalty free art on CD-ROM disks. 
• Artwork created by your family for use in greeting cards, letters, and holiday projects.
• Miscellaneous pieces of clip art for quick and convenient reference and use.

Or use catalogs to visually distinguish similar images, such as different sizes, colors, or content of a masthead
or logo, or where file names alone are not enough to describe images. And it’s really simple to do—simply
drag and drop your files into open Portfolio windows to create, add to, and update catalogs. You can even
drag and drop items right from the catalog into documents that you create in other programs that support
this feature, such as QuarkXPress and PageMaker 6.5. And because Portfolio catalogs capture only a thumb-
nail image of each cataloged file and not the file itself (keeping instead a “link” to the file’s location), 
cataloging images with Portfolio takes up much less space than copying images into a scrapbook.

HOW CAN THIS QUICK START GUIDE HELP ME?
If you’re new to the Portfolio Browser, you can use this guide as a quick way to get “up
and running.” But even if you’re an old hand at using Portfolio catalogs, you may find
some exciting new features here. When you’ve finished with this guide, you’ll know
enough about Portfolio to use simple catalogs, and you’ll be aware of some of the more
commonly used features. 

WELCOME TO PORTFOLIO BROWSER!
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PORTFOLIO BASICS: CATALOGS AND GALLERIES
Catalogs: When items are cataloged in Portfolio, a record is created for each one, and information about the
item is stored in this record. Item information can include keywords, descriptions, and custom fields that
you create, as well as the item thumbnail, source file name, creator, creation date, source file location, and
other key information gathered by Portfolio automatically when the item is cataloged. A catalog is therefore a
collection of records that provides information about the items contained in it.

Galleries: When you view cataloged items in Portfolio you are actually viewing the information contained in
each item’s record, such as the item thumbnail, description, and keywords. Your window to these records is
called the Gallery. The Gallery is the main window in Portfolio, and a Gallery window is opened automati-
cally each time you open a catalog. A Gallery can contain all or any subset of the items in the catalog. There
are three different Gallery views (shown on page 1): Thumbnail View, List View, and Record View. Having
access to different views allows you to display and view catalog records in a variety of ways. Each view can be
easily customized to show just the type and amount of data that you want to display. You can organize the
records in your Galleries by sorting and rearranging them; you can even enhance them by adding a back-
ground color and thumbnail borders. 

The Toolbar: A handy Toolbar provides one-click access to the most commonly-used commands, including
switching between Gallery views, opening new or saved Galleries, customizing Galleries, and accessing the
Find options, including QuickFind, which allows you to search for cataloged items by keyword without
opening the Find command window. Place the mouse over each button to see the button description.

OPENING AN EXISTING CATALOG
You can open a Portfolio catalog in several ways. In the operating system, you can simply double-click on a
catalog to open it. Within Portfolio, choose File>Open or click on the Open Catalog button on the toolbar.

SLIDESHOWS
You can view catalog images at their original size using the Slideshow feature. The Slideshow displays only the
images in the active Gallery window, so you can limit the Slideshow to just the items you wish to show by cre-
ating a new Gallery and adding the desired images to it. You initiate the Slideshow from the Catalog menu.
You must have access to the item’s source file to display it in a slideshow. 



FINDING AND DISPLAYING CATALOGED ITEMS
You can search the catalog by dragging the Gallery scroll bars up and down, or you can speed your search
using Portfolio’s Find function . You can search any field, including Custom Fields and keywords. By
default Portfolio replaces the items currently being displayed in the Gallery with the results of the Find; you
can direct Portfolio to display the results in a new Gallery by clicking the “Display results in new Gallery”
box. You can reorganize the items in the window by dragging them to new locations. You can even delete
items from Gallery views without deleting them from the catalog. 

Find All: You can display all of the items in the catalog at once by clicking the “Find All” button. You can
also “Find All” by choosing this option from the Catalog menu, or by pressing Command+' (Mac OS) or
Ctrl+' (Windows).

Once you have displayed some or all of the cataloged items in a Gallery, you can preview, organize, and
copy them, customize the display, and much more.

SEARCH USING KEYWORDS
A keyword is a word or phrase that you associate with a particular item, and a good keyword list can be a
valuable tool for finding the material you need in a catalog. Each catalog item can have an unlimited num-
ber of keywords associated with it. Item keywords are available for display in every Gallery view (choose
View > Customize) so that you can easily see which keywords are assigned to an item, and have easy access
to other items with the same keyword. The number to the right of the keyword indicates how many  other
items in the catalog have that keyword assigned. From the List and Record View you can have Portfolio
locate and display all the items with a particular keyword by double-clicking the desired keyword in the
Keywords list. All items with the selected keyword will be displayed in the active Gallery window. You can
also search for keywords using the QuickFind field on the Toolbar. 

Master Keywords List: If the catalog you are using contains a Master Keyword List, you can display it by
choosing Master Keywords Palette from the View menu.From this palette, you can choose words from the
list to find and display catalog items. 

CHANGING THE GALLERY VIEW
You can easily switch between Gallery views using buttons on the Toolbar. The three Gallery views are:
Thumbnail view , List view , and Record view .
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CUSTOMIZING GALLERY VIEWS
Each view can be customized to show as much or as little information as you require. You can even
customize the way that thumbnails are displayed—changing the display size, adding background colors, and
even thumbnail borders. 

WORKING WITH CATALOG ITEMS
When an item is being displayed in the Gallery window you can do almost anything with it that you can do
from the Finder (Mac OS) or Explorer (Windows), and more! 

Item Properties: From the Item Properties window you can view all of the information gathered about an
item, even if this information is not being displayed in the current Gallery view. To do so, select (highlight)
the item, then choose “Item Properties” from the Item Menu. You do not need to have access to the item’s
source file to display items in a Gallery or view Item Properties.

Item Preview: If the item is a still image (picture) you can view the image in an enlarged window. If the
item is a multimedia file (such as a 3-D image, movie, or sound) you can manipulate it or play it from the
Preview window. Note: You must have access to the item’s source file to preview it in Portfolio.

Source Files: If you have access to an item’s source file (the original file to which the catalog entry points)
you can work with the file just like you would in the Finder or Explorer. Doing so allows Portfolio to track
when an item’s source file has changed, making catalog updating easier. For example, from within the
catalog  you can:

• Switch to another program to edit the source file.
• Copy the source file.
• Print thumbnails or the item itself.

These and other item commands are available from the Item menu.

WORKING WITH CATALOG ITEMS



LEARN MORE ABOUT PORTFOLIO
You can do much more with the full version of Portfolio 4.0. When you purchase Portfolio 4.0, you will be able
to completely organize your collection of files with the following set of powerful features.   

• Create Catalogs – Create your own catalogs of images, movies, sounds and more with the full ver-
sion of Portfolio. Compile catalogs from various CDs into your own collection.

• Custom Fields and URLs – Customize Portfolio to solve your unique business challenges. You can
add an unlimited number of custom database fields to track the information important to you. 
For instance, you might want to add a field for Web site URLs to a catalog of GIF files, or a
“Photographer” field to a catalog of photographic images. You can also enter data in your custom
fields by extracting it from the source file or importing it from a text file. You can also use keywords,
description fields, and other “system” fields (Filename, Path, Created, and so on) to gather specialized
information about catalog items. 

• Find and Replace – Quickly locate specific images by searching on your keywords, descriptions, or
other Custom Field data. You can save your search criteria for rapid reuse at a later date. Change key
information for multiple items at once using the Replace function.  

• Importing & Exporting/Creating a Web Page – You can import information from other sources
into Portfolio, such as keyword lists and data from other databases. Convert entire Cumulus catalogs
(Macintosh) into Portfolio. You can also export your Portfolio catalog in a variety of ways, including
as text files for input into a database, as “pnot” data for the Macintosh. You can even export selected
items—or an entire catalog—as HTML Web pages from Web templates you can customize. 

• Scripting – You can build your own custom Portfolio solutions or automate Portfolio with scripting.
Portfolio supports AppleScript and other OSA-compliant scripting language (Mac OS) and OLE
Automation (Windows). The scripts or applications that you write to automate Portfolio can be
conveniently launched from within the catalog using a special Scripts menu that installs itself in the
Portfolio menubar.  

• Multiple Users/Catalog Networking – Using standard system filesharing, you can share Portfolio
catalogs between users. In a network environment, a shared catalog can be on a network file server
or on any user’s Macintosh or PC, as long as the Macintosh or PC is properly networked. For better
performance when sharing catalogs, and to allow more simultaneous users, the Portfolio Server
application is recommended. 

• Catalog Security and Access Levels – Portfolio gives you control over who can make changes to 
catalog information using four levels of access: Administrator, Publisher, Editor, and Reader. Each
level can have its own password. Access levels are important in a multi-user environment, or when
you share your workstation with other users. 
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EXTENSIS CORPORATION

USA
1800 S.W. First, Suite 500
Portland, OR 97201
Phone: 503-274-2020
Fax: 503-274-0530
E-mail: info@extensis.com
Internet: http://www.extensis.com

CUSTOMER SERVICE
Phone: 800-796-9798
E-mail: sales@extensis.com

TECHNICAL SUPPORT
Phone: 503-274-7030

Monday–Friday, 8am–5pm Pacific
E-mail: support@extensis.com

EUROPE
Zonnebaan 34
3606 CB Maarssen
The Netherlands
Telephone: #31 (0)30 247 50 50
Fax: #31 (0)30 241 20 39
E-mail: extensis@euronet.nl

PORTFOLIO SERVER 4.0
For larger numbers of users, or to improve catalog responsiveness in a networked environment, we 
recommend that you use special Portfolio Server software. The Portfolio Server is a small but powerful 
application whose sole function is to serve catalogs; served catalogs are created, accessed, and managed 
using the standard Portfolio application.

For information on the full version of Portfolio, the Portfolio Server application, or site license information,
contact Extensis. In the USA call 800-796-9798, and ask for Corporate Sales. Or send E-mail to
sales@extensis.com. In Europe, telephone #31 (0)30 247 5050, or send E-mail to extensis@euronet.nl.

VISIT OUR WEB SITE / OTHER EXTENSIS PRODUCTS
For Frequently Asked Questions (FAQs), troubleshooting information, and other up-to-date information
about Portfolio, visit our web site at: http://www.extensis.com. 

In addition to Portfolio, Extensis offers an array of products that extend the capabilities of popular graphics
and layout applications such as QuarkXPress®, Adobe Photoshop®, Adobe Illustrator®, Adobe PageMaker®,
and Macromedia FreeHand™. Other Extensis product information is available from our web site. 

http://www.extensis.com/products/Portfolio/browser
http://www.extensis.com/products/Portfolio/browser

